Changeset 1009 for AE

Timestamp:
Oct 14, 2014, 3:52:46 AM (4 years ago)
Author:
iritscen
Message:

OS X 10.10 seems to prompt the user to install Java differently than previous versions of OS X. In my case I ended up with the JRE installed, which does not place Java at a directory like /usr/bin/java, but only installs the browser plug-in. This caused the old scripts to fail. So now we will call Java from the Internet Plug-Ins directory to be safe, since the JDK and JRE both install the plug-in.

Location:
AE/Setup/Mac
Files:
2 edited

Note: See TracChangeset for help on using the changeset viewer.